BotNetzProvider.de Ein Security Blog über Honig-Töpfe (honeypots) , Bots und Bitcoin

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...
28Mrz/090

Firefox Exploit – Risk: high

Art: XSL parsing remote memory corruption poc

Alle die Firefox in den folgenden Versionen nutzen

Mozilla Firefox 3.0.7
Mozilla Firefox 3.0.6
Mozilla Firefox 3.0.5
Mozilla Firefox 3.0.4
Mozilla Firefox 3.0.3
Mozilla Firefox 3.0.2
Mozilla Firefox 3.0.1
Mozilla Firefox 3.0

!Windows und Linux User!
sind gefährdet.

Erste Infos gab es dazu auf mailw0rm.

Laut Firefox wird es erst am 01.April ein Fix dazu geben.

Wie kann ich davor schützen:
1. NoScript installieren (Ein AddOn für Firefox) http://noscript.net/
Keine Skripte ausführen bis ein Fix von Firefox herausgegeben wurde.

Offizielle Infos von Firefox HIER

Kommentare (0) Trackbacks (0)

Zu diesem Artikel wurden noch keine Kommentare geschrieben.


Leave a comment

Noch keine Trackbacks.

/* google like button API */